Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Scootertuningpage24 - Rollertuning Forum und Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

1

Mittwoch, 8. Juli 2009, 10:26

Retro Cruiser 50 (Jackfox, YIYING YY50QT-21) Anzug/Maxspeed Probleme

Hallöchen zusammen,

mein Name ist Andreas, bin 34 Jahre alt und komme aus dem Rhein-Main Gebiet. Bin neu hier im Forum, bis jetzt nur stiller Mitleser der sich schon viel abgeschaut hat. wysiwyg image Jetzt brauche ich aber doch mal eine kleine "Ferndiagnose", wenn das möglich ist und habe mich registriert.

Ich fahre einen Jackfox Retro Cruiser 50 Modell YY50QT-21 (YIYING/Benzhou). Nagelneu mit Stand heute 520 km. Gekauft Juni 2009. Motor ist ein 139QMB. Gleich als er geliefert wurde hab ich das Öl gewechselt und gegen Castrol Power 1 GPS ausgetauscht. Soweit so gut, bis 300 km lief er auch einwandfrei. Ausreichender Anzug und gleichbleibende Leistung bis ca. 50 km/h. Da läuft er in den Begrenzer, aber das Problem löse ich noch. ;-)

Nun habe ich folgendes Problem wo ich nicht weiterkomme. Der Roller beschleunigt bis ca. 30 km/h sauber und dann fällt er in ein Leistungsloch. Bis 40 km/h geht es quälend langsam. Ab 40 km/h zieht er wieder besser bis Vmax. Bei leichten Steigungen ist maximal 35 km/h drinn. Wenn ich ohne Licht fahre ist es etwas besser, aber nicht wie am Anfang.

Montag hatte ich den Jackfox-Service da, der hat aber keinen Fehler gefunden. Er hat nochmal nen Ölwechsel gemacht (wieder Castrol drinn) sowie Gemisch und Standgas neu eingestellt. Allerdings habe ich nun keinen Bock jedesmal 2 Wochen auf das "Servicemobil" zu warten. Da investiere ich lieber einmal in vernünftiges Werkzeug und versuche mich selber.

Könnte es auch mit der Lichtmaschine zusammenhängen oder mit was in der Elektrik? Zündkerze?

Danke für eure Hilfe für einen Roller-Newbie.

Gruss
Andreas

ap11

Moderator

Beiträge: 3 126

Level: 48 [?]

Erfahrungspunkte: 7.914.009

Nächstes Level: 8.476.240

  • Nachricht senden

2

Mittwoch, 8. Juli 2009, 11:32

Hallo!

Zündkerze rausschrauben und mal das Kerzenbild ansehen kann nicht schaden.Das die Zündung nur ein Leistungsloch macht und ansonsten wieder prima geht,glaube ich weniger. Ich tippe eher auf Antrieb (Vario-Kupplung )

Les doch mal ein wenig im lexikon.

Alex.
.
.
.
"Whatever can go wrong, will go wrong" Murphys Law

Boldimann

unregistriert

3

Mittwoch, 8. Juli 2009, 14:10

Hallo, vielleicht kannst Du ach mal nach dem Ventilspiel schauen! Ab Werk sind diese nämlich zu stramm eingestellt!

*nauti*

Grünschnabel

Beiträge: 31

Registrierungsdatum: 6. November 2008

Wohnort: Hanau

Beruf: Schuhmachermeister

Hersteller: Retro Roller Classic Benzhou

Modell: YY50QT-21A

Baujahr: 2008

Motortyp: 4 Takter

Level: 24 [?]

Erfahrungspunkte: 67.553

Nächstes Level: 79.247

  • »*nauti*« wurde gesperrt
  • Nachricht senden

4

Donnerstag, 9. Juli 2009, 16:24

Hallo Andreas,
ich fahre den gleichen Roller. Es gibt 3 Möglichkeiten wo dein Roller gedrosselt sein könnte.
1: Schau mal in deinen Vergaser (Vergaserdeckel abschrauben 2 Schrauben) ob da eine Messingschraube drinnen ist. Wenn ja ausbauen.

2: Distanzring auf der Variohülse

3: Cdi gedrosselt

Schau mal hier im Roller Lexikon da kannst du zu den 3 Punkten alles finden.

Gruß Nauti 8)

BaotianRocky

unregistriert

5

Donnerstag, 9. Juli 2009, 16:43

er frag doch garnich wo der roller gedrosselt ist.. oder bin ich jetz plem-plem. würde die Ventile Einstellen und dann mal berichten wie der roller danach so läuft. falls das problem immernoch da ist, würde ich auch mal tippen das es was mit der vario zutun hat.

Scooter39

Aufsteiger

Beiträge: 214

Registrierungsdatum: 9. Mai 2009

Wohnort: Weiterstadt

Beruf: Industriebuchbinder

Hersteller: Jackfox / Benzhou

Modell: GT 5.2

Baujahr: 2009

Motortyp: 2 Takter

Level: 32 [?]

Erfahrungspunkte: 426.910

Nächstes Level: 453.790

  • Nachricht senden

6

Donnerstag, 9. Juli 2009, 17:51

Jaja, das JackFox Service-Car kenne ich auch schon ... Aber: Denk dran, noch ist Garantie, folglich kostet es noch nichts. Die Jungs machen leider eher alles schnell,schnell als alles richtig. Mein Problem damals habe ich letztlich auch selber lösen müssen. Dann die ca. 2 Wochen Wartezeit - das nervt vor allem, wenn das Teil nicht läuft. Nehme auch nur die ersten zwei Inspektionen mit, dann mache ich es selbst - in Ruhe...

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

7

Donnerstag, 9. Juli 2009, 23:11

Hallo Leute,

erstmal vielen Dank für eure Tipps. Gestern und heute hatten wir hier echt besch**** Wetter. Zum Schrauben werde ich deshalb erst morgen kommen. Hab mir aber schon alles besorgt. :-) Fühlerlehre, neue NGK Kerze, passendes Werkzeug. Mal sehen ob ichs hinkriege. Ich werde berichten.

Gruss
Andreas

rsi

Foren Ass

Beiträge: 2 645

Level: 47 [?]

Erfahrungspunkte: 6.569.435

Nächstes Level: 7.172.237

  • Nachricht senden

8

Freitag, 10. Juli 2009, 11:12

Hallo,

erst mal willkommen hier im Forum!

Ich würde mal meinen, der müsste seine erste Komplett-Inspektion bekommen, einschließlich Ventile-Einstellen.
Hinzu kommt, wenn der orig. ist und auch die CDI Drossel noch drin hat, ist klar, dass er irgend wann die Zündung immer wieder unterbricht, damit er die 45km/h nicht überschreitet.
Auch dass er Berg-auf nicht so richtig zieht, ist normal. Ist halt ein 4-Takter im orig. Zustand, da wirst du Berg-auf immer etwas Probleme haben und nich mit 50km/ den Berg hoch kommen.
Nach Fest kommt Ab ... ----- Nicht laut muss er sein, nur schnell ...

never2much

Grünschnabel

Beiträge: 13

Registrierungsdatum: 17. Mai 2009

Wohnort: Kaff nähe Heilbronn BaWü

Beruf: Maschinenschlosser

Hersteller: JackFox (Benzhou)

Modell: CityStar

Baujahr: 07 erstzulassung 08

Level: 20 [?]

Erfahrungspunkte: 25.834

Nächstes Level: 29.658

  • Nachricht senden

9

Freitag, 10. Juli 2009, 11:31

Servus erstmal,

ich hab nen Jackfox Citystar (gleicher Antrieb) und bei mir wars fast ähnlich wie bei dir, das er bei ca 600-700km nichtmehr richtig lief.

Bei meinem war es das Ventielspiel was ab Werk bei annährend 0,0 eingestellt war (jedenfalls hab ich kein Blatt der Fühlerlehre drunter bekommen.

Kann dir auch nur raten danach zu schauen,wegen der Garantie-normal machen die so Farbklekse auf die Schrauben,wenn du die beim zusammenschrauben

in die gleiche Stellung bringst sollte das allerdings nicht auffallen.

mfg aus Schwaben



P.s. bei den Preisen die die Jungs aufrufen für ne Inspektion/Servismobiel ,würde ich mir mal Ersatzteilpreise von dem Roller angucken,und mir überlegen ob mir das die Garantie überhaupt wert ist 8)

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

10

Montag, 13. Juli 2009, 20:18

Hallo,

wollte euch mal einen Statusbericht geben. ;) Nachdem heute mal schöneres Wetter war habe ich mich an den Roller gewagt. Hat eigentlich auch alles ganz super geklappt. Ich glaub die Passanten haben mich für bescheuert gehalten weil ich mit dem Roller wie ein rohes Ei umgegangen bin. :) Naja, aber ich lerns ja noch.

Ich hab den Spritfilter getauscht gegen einen von Polo. Diese flachen aus Kunststoff, ohne Papiereinsatz.
Die Zündkerze habe ich gegen eine NGK CR7HSA gewechselt. Die alte war total verrußt. Also Gemisch zu fett, hoffe ich habs hinbekommen.
Den Vergaserdeckel hatte ich auch mal ab, ist ein Kunststoffdeckel mit Anschlag. Werde ich mir mal nen Metalldeckel ohne Anschlag besorgen.
Topcase montiert.

Tja, und an die Ventile komme ich nur ran wenn ich die Verkleidung komplett entferne. Problem ist hier das die Beleuchtung hinten mit der Verkleidung verschraubt ist. Die haben ab Werk aber die 10er-Schrauben noch mit nem Schweisspunkt gesichert. Muss ich mir erst neue besorgen denn die alten krieg ich nur mit Gewalt da raus. Also habe ich die Ventile erstmal nicht eingestellt, das mache ich am Wochenende.

Eine erste Testfahrt war gut. Geht einwandfrei an und beschleunigt auch besser. Genaueres kann ich erst morgen sagen wenn ich meinen Weg zur Arbeit mit dem Roller gefahren bin.

Als nächstes möchte ich der CDI beibringen nicht mehr bei 45 abzuregeln :D Ich hab mich aber noch nicht an die Verkabelung getraut. Ein Blau/Weißes Kabel von dem immer die Rede ist habe ich zwar gefunden aber keinen Stecker dazu. Allerdings läuft da ein grün/gelber Kabelstecker zum Hinterrad, den könnte man trennen. Ich hab mal Fotos vom Innenleben gemacht, und angehängt.



Gruss
Andreas

Radditz

Rekrut

Beiträge: 148

Registrierungsdatum: 25. Juni 2009

Wohnort: Lübeck

Beruf: Security

Hersteller: Rex

Modell: RS 450

Baujahr: 2007

Motortyp: 4 Takter

Level: 30 [?]

Erfahrungspunkte: 288.371

Nächstes Level: 300.073

  • Nachricht senden

11

Dienstag, 14. Juli 2009, 06:25

Den Vergaserdeckel hatte ich auch mal ab, ist ein Kunststoffdeckel mit Anschlag. Werde ich mir mal nen Metalldeckel ohne Anschlag besorgen.
Hallo Namensvetter,
der Metalldeckelvergaser ist ein ganz anderer.. bin mir nichtmal sicher ob der Deckel passen würde. Glaube nicht, müsste ich mal schauen (habe beide hier liegen).
Falls du nicht deine Ori Deckel beschädigen willst (wegen evtl. Garantie und schnell austauschen) hol dir eher nen zweiten Plastickdeckel als Ersatzteil und mache (falls vorhanden) dort die Schraube raus und säge den Plastikstift bündig mit der Unterseite des Deckels ab. Nicht ganz ab... die Feder muss ja noch gehalten werden :)

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

12

Mittwoch, 15. Juli 2009, 09:42

Guten morgen zusammen,

so, heute hab ich endlich ne Testfahrt machen können. Das Wetter war ja echt besch**** hier. :D Hat sich mal gar nix verändert. Immer noch das Leistungsloch zwischen 30 und 40 km/h. Was mir noch aufgefallen ist, das hatte ich vorher gar nicht bemerkt, das Licht wird während der Fahrt und beim Gasgeben heller. Wenn ich stehe, also Motor im Leerlauf, ist das wesentlich dunkler. Ist das bei jemandem schonmal aufgetreten?

Werde am Wochenende die Ventile Einstellen. Dank Nauti weis ich jetzt auch wie das geht ohne die gesammte Verkleidung entfernen zu müssen. Habe mir bei Louis noch zwei Drehmomentschlüssel besorgt. Ich hab das Anzugsdrehmoment nämlich definitiv nicht "im Gefühl." :P

*nauti*

Grünschnabel

Beiträge: 31

Registrierungsdatum: 6. November 2008

Wohnort: Hanau

Beruf: Schuhmachermeister

Hersteller: Retro Roller Classic Benzhou

Modell: YY50QT-21A

Baujahr: 2008

Motortyp: 4 Takter

Level: 24 [?]

Erfahrungspunkte: 67.553

Nächstes Level: 79.247

  • »*nauti*« wurde gesperrt
  • Nachricht senden

13

Mittwoch, 15. Juli 2009, 10:04

Hi Andreas,

das mit dem Licht habe ich auch. Das kommt daher weil der Strom von der Lichtmaschine bei standgas etwas weniger ist und bei zunehmender Umdrehung

mehr wird. Also alles im grünen Bereich. ;) Das leistungsloch zwischen 30 und 40 führe ich auf die verbaute Variomatik zurück. Habe das gleiche Problem bei mir

obwohl Vergaser Ventile CDI offen alles ok ist. Ich werde bei mir irgend wann eine Naraku HS Variomatik verbauen und denke das es dann besser ist. :thumbup:



Gruß Nauti und viel spass beim Schrauben. 8o

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

14

Mittwoch, 15. Juli 2009, 12:21

Hi Nauti,

meinst die hier? KLICK

Ich seh schon, das entwickelt sich hier zum Hobby. :P

*nauti*

Grünschnabel

Beiträge: 31

Registrierungsdatum: 6. November 2008

Wohnort: Hanau

Beruf: Schuhmachermeister

Hersteller: Retro Roller Classic Benzhou

Modell: YY50QT-21A

Baujahr: 2008

Motortyp: 4 Takter

Level: 24 [?]

Erfahrungspunkte: 67.553

Nächstes Level: 79.247

  • »*nauti*« wurde gesperrt
  • Nachricht senden

15

Mittwoch, 15. Juli 2009, 21:00

Hi Andreas,

genau das Teil mein ich. :D

Ja das schrauben kann richtig spaß machen. Ein schöner ausgleich zur normalen Arbeit. ^^

Gruß Nauti 8)

SuzukifreakR

Aufsteiger

Beiträge: 180

Registrierungsdatum: 9. Februar 2009

Wohnort: NRW

Beruf: Schüler

Hersteller: Kymco

Modell: Super 8 70

Baujahr: 2007

Motortyp: 4 Takter

Kilometerstand: 18462

Level: 32 [?]

Erfahrungspunkte: 375.061

Nächstes Level: 453.790

  • Nachricht senden

16

Mittwoch, 15. Juli 2009, 22:55

Hatte auch bei meinem Roller ein Leistungs/Drehzahlloch von 30-40. Ich empfehle hier leichtere Gewichte, dann zieht dein Roller insg. besser. Am besten mal so 0,5-1gr leichtere nehmen, auf die Maße achten u erkundigen, welche Gewichte Ori verbaut sind.

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

17

Sonntag, 26. Juli 2009, 18:11

Hallo zusammen,

ich bin jetzt endlich mal dazu gekommen mich heute ein paar Stunden mit dem Roller zu beschäftigen. Habe eure Tipps alle beherzigt und folgendes am Roller gemacht:

1. Vergasernadel neu eingestellt. War vom Werk auf der untersten Kerbe also viel zu fett (Zündkerze war schwarz). Habe die jetzt mal auf die Mitte gesetzt und schaue dann am nächsten Wochenende mal das Zündkerzenbild an.
2. Den Stift im Vergaserdeckel (Plastik) bündig zur Unterkante abgesägt.
3. CO² und Standgas neu eingestellt.
4. Ventilspiel gecheckt. War aber ok. 0,1mm Einlass und 0,1mm Auslass
5. Gedrosselte CDI gegen eine von Naraku ausgetauscht

Die Probefahrt danach war schonmal wesentlich besser als alles was der Roller bisher auf die Strasse gebracht hat. Deutlich besserer Anzug, der Roller wirkt insgesamt agiler und Drehfreudiger. Endgeschwindigkeit liegt jetzt bei 55 km/h, dann quält er sich. Das Gasloch zwischen 30 und 40 km/h ist immer noch spürbar, aber nicht mehr so extrem. Denke mal das die Vergasernadel noch eine Stufe höher kann.

Nächstes Projekt ist nen neuer Qualitäts-Keilriemen und Vario austauschen. :P

Coolman

Ehrenmitglied

Beiträge: 9 593

Registrierungsdatum: 28. März 2005

Motortyp: keine Angaben

Level: 57 [?]

Erfahrungspunkte: 33.556.867

Nächstes Level: 35.467.816

  • Nachricht senden

18

Sonntag, 26. Juli 2009, 19:21

Versuch bei der Nadel die vorletzte Stellung.

Im Übrigem ist CO² falsch, es heißt nur CO, hat mit Kohlendioxid nichts zu tun.

Was für Gewichte hast du verbaut? Denn diese können auch zu Gaslöcher führen wenn sie zu schwer sind.

gruss Coolman

Begrin

Grünschnabel

Beiträge: 18

Registrierungsdatum: 8. Juli 2009

Wohnort: Langen

Beruf: Produktmanager

Hersteller: Yiying (Benzhou) Jackfox

Modell: YY50QT-21 (Retro Cruiser 50)

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 2135

Level: 21 [?]

Erfahrungspunkte: 34.834

Nächstes Level: 38.246

  • Themenstarter »Begrin« ist der Autor dieses Themas

  • Nachricht senden

19

Sonntag, 26. Juli 2009, 22:58

Hi Coolman,

da hast Du recht. Mit CO2 würde es wohl Probleme geben ;-)
Die Nadeleinstellung werde ich ausprobieren.
Welche Gewichte drinn sind kann ich Dir gar nicht sagen, ist noch alles Ori.

Gruß
Andreas

*nauti*

Grünschnabel

Beiträge: 31

Registrierungsdatum: 6. November 2008

Wohnort: Hanau

Beruf: Schuhmachermeister

Hersteller: Retro Roller Classic Benzhou

Modell: YY50QT-21A

Baujahr: 2008

Motortyp: 4 Takter

Level: 24 [?]

Erfahrungspunkte: 67.553

Nächstes Level: 79.247

  • »*nauti*« wurde gesperrt
  • Nachricht senden

20

Montag, 27. Juli 2009, 07:34

Bei meinem Retro waren 6gr Gewichte drinn. Habe jetzt 5,3 gr mit Naraku Hs Variomatik und 38 mm Hülse vorher Original 39 mm. Habe kein Gasloch mehr zwischen 30 und 40 Km/h.

Gruß Nauti 8)

Racing Planet Onlineshop