Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Scootertuningpage24 - Rollertuning Forum und Community. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

boxerman

Grünschnabel

Beiträge: 12

Registrierungsdatum: 9. September 2013

Wohnort: Paderborn

Beruf: umschüler augenoptik

Hersteller: Benzhou

Modell: mks ecobike panther 50

Baujahr: Dezember 2005

Motortyp: 4 Takter

Kilometerstand: 10831

Level: 19 [?]

Erfahrungspunkte: 22.369

Nächstes Level: 22.851

  • Themenstarter »boxerman« ist der Autor dieses Themas

  • Nachricht senden

1

Dienstag, 10. September 2013, 22:31

Benzhou Mks Ecobike Panther 50 YY50Qt-26 Bj.12/2005 entdrosseln /schneller bekommen bzw. mehr anzugskraft ???

wie bekomme ich ihn schneller bzw. mehr anzugskraft , wie ist er gedrosselt und wo ? :gruebel;
ohne grösseren zylinder oder grosse umbauten,da finanziell sehr eingeschränkt :wacko:

Rollerfacker

Aufsteiger

Beiträge: 260

Registrierungsdatum: 2. April 2013

Motortyp: keine Angaben

Level: 33 [?]

Erfahrungspunkte: 526.367

Nächstes Level: 555.345

  • Nachricht senden
Rex-Fan Gruppe

2

Dienstag, 10. September 2013, 23:47

Hallo vielleicht mal ein neuen Kolben und Zylinder der könnte bei den Kilometerstand verschliessen
sein. Messe mal die Kompression sollte so 9 Bar haben.

Beiträge: 660

Registrierungsdatum: 21. August 2008

Wohnort: 50.159167°, 8.629167°

Beruf: Angestellter

Hersteller: Kymco

Modell: Yager GT 125

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 10850

Level: 41 [?]

Erfahrungspunkte: 2.448.171

Nächstes Level: 2.530.022

  • Nachricht senden

3

Mittwoch, 11. September 2013, 01:01

allo vielleicht mal ein neuen Kolben und Zylinder der könnte bei den Kilometerstand verschliessen
sein. Messe mal die Kompression sollte so 9 Bar haben.

@ Rollerfacker
wenn du die Thrads richtig lesen würdest......
Wo in aller welt soll boxerman den ein Kompressionsmesser hernehmen? In der Schublade liegen die auch nicht rum. Außerdem ist er finanziell eingeschränkt, da machst du so vorschläge, scheint ja für dich kein Problem zu sein. Er hat seinen Roller von seinem Onkel und ich glaube nicht das er von heute auf morgen einen Motor zerlegen kann, hat er eine Garage, dass richtige Wekzeug? Tut mir leid aber erst mal nachdenken und dann Posten. Ist jetzt nicht böse gemeint, aber wir gesagt.....
@ boxerman
sehe erst mal zu wie gestern schon geschrieben, den passenden Riemen einbauen, usw. Viel Glück
Der frühe Vogel kann mich mal............

Diskutiere nie mit jemandem der drei Liter Vorsprung hat...................

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schrägparker« (11. September 2013, 01:01)


boxerman

Grünschnabel

Beiträge: 12

Registrierungsdatum: 9. September 2013

Wohnort: Paderborn

Beruf: umschüler augenoptik

Hersteller: Benzhou

Modell: mks ecobike panther 50

Baujahr: Dezember 2005

Motortyp: 4 Takter

Kilometerstand: 10831

Level: 19 [?]

Erfahrungspunkte: 22.369

Nächstes Level: 22.851

  • Themenstarter »boxerman« ist der Autor dieses Themas

  • Nachricht senden

4

Mittwoch, 11. September 2013, 01:30

habe heute den riemen eingebaut und natürlich alles gründlich gereinigt und gegebenenfalls neu gefettet im variokasten...dazu habe ich noch den schwarzen kunststoffdeckel pinn im vergaserdeckel auf deckelhöhe gekürzt...es regnete aus eimern daher nur im anschluss eine kurze probefahrt um den block...auf gerader strasse mit anlauf 55 kmh und der anzug etwas besser...werde jetzt noch den vergaser einstellen und wenn ichs mir zutraue die ventile...
Sooooo...heute den vergaser eingestellt,die luftschraube auf etwas mehr wie 2,5 umdrehungen,die standgasschraube so das er bei 2 bis 2,5 tausend umdrehungen steht...danach Ventile eingestellt...einlass auf 0,05 milimeter und auslass auf 0,1 milimeter...
im strömenden regen danach eine probefahrt gemacht...läuft runder und zieht etwas besser...auf der geraden mit anlauf ca.60 kmh...bis 50 zieht er jetzt schneller und dann träge bis 60 kmh...dann stark an der ampel runtergebremst und aus war er...mist...springt sofort wieder an und geht im leerlauf immer zwischen 2 und 2,5 tausend auf und ab...liegt das wohl am starkregen ???

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »boxerman« (11. September 2013, 20:27)


Racing Planet Onlineshop