Sie sind nicht angemeldet.

Coolman

Ehrenmitglied

Beiträge: 9 593

Registrierungsdatum: 28. März 2005

Motortyp: keine Angaben

Level: 59 [?]

Erfahrungspunkte: 47.504.810

Nächstes Level: 47.989.448

  • Themenstarter »Coolman« ist der Autor dieses Themas

  • Nachricht senden

1

Dienstag, 12. April 2011, 10:42

Forum läuft wieder nach einem Datenfehler

Hallo das Forum läuft wieder nach einem Fehler.
Gestern Abend wollte ich meine alte Coolman-FAQ hoch laden. Normalerweise verwende ich für den FTP-Upload das Programm smartFTP was sehr gut ist. Seitdem ich aber Windows7 habe, müsste ich mir das Programm neu kaufen, so dass ich Online mit dem Server eigenem FTP gearbeitet habe.

Als ich von Frontpage die Seite hoch laden wollte hatte ich das Verzeichnis mit angegeben, den Upload hatte ich mit Frontpage selber getätigt. Nachdem es fertig war stellte ich fest dass die Dateien nicht im vorgesehenen Ordner waren, sondern alle im Hauptverzeichnis.

Nachdem ich sie nun in das Richtige Verzeichnis kopiert hatte, wollte ich die Falschen löschen, da es sich hier um sehr viele Daten handelt, hatte ich sie alle markiert und die Dateien wieder demarkiert die nicht gelöscht werden sollten. Und genau hier muss was schief gegangen sein, denn das Verzeichnis des Forums wurde hier mit gelöscht.

Meine letzte Sicherung bezog sich hier auf den 25.03.2011, wobei nicht die Datenbank davon betroffen war, sondern nur die Files die auf dem Server separat gespeichert sind. Damit nicht zu viele Bilder und meine ganze Arbeit aus den letzten Tagen bezüglich der neuen Funktionen um sonst war, musste ich bis heute Morgen warten, da hier vom Provider aus, der Server 3x am Tag gesichert wird.

Heute haben wir es geschafft, die Files des Forum wiederherzustellen, so dass nichts fehlen wird. Mir ist aber nicht bekannt von wann dieser Backup ist, denn Bilder die seit diesem Backup hoch geladen wurden könnten hierdurch fehlen. Älter als von Sonntag Abend dürfte das Backup aber nicht sein, da hier Bilder vorhanden sind, die ich am Sonntag noch eingestellt habe.

Gruß Coolman

Kroymans

unregistriert

2

Dienstag, 12. April 2011, 10:45

Also kann ich jetzt auch die Bilder wieder hochladen?

XOX

Experte

Beiträge: 645

Registrierungsdatum: 5. Juli 2009

Wohnort: NRW

Beruf: Fahrer

Hersteller: Generic

Modell: Explorer Race GT 50

Baujahr: 2009

Motortyp: 2 Takter

Kilometerstand: 3860

Level: 41 [?]

Erfahrungspunkte: 2.187.673

Nächstes Level: 2.530.022

  • Nachricht senden

3

Dienstag, 12. April 2011, 10:49

Schade, das Du wieder so viel Mühe damit hattest.
Man kann aber seine Freizeit auch anders Verbringen. ;)
Danke für die tolle Arbeit mit diesem Forum :thumbsup:
Hier bohren für einen neuen Monitor (X)

Coolman

Ehrenmitglied

Beiträge: 9 593

Registrierungsdatum: 28. März 2005

Motortyp: keine Angaben

Level: 59 [?]

Erfahrungspunkte: 47.504.810

Nächstes Level: 47.989.448

  • Themenstarter »Coolman« ist der Autor dieses Themas

  • Nachricht senden

4

Dienstag, 12. April 2011, 10:50

Nee wartet noch bis heute Abend da ich das Backup nicht selber einspiele und nicht weis wann es beendet ist. Wenn was fehlt nur von Gestern, bis Sonntag ist alles vorhanden. Wenn was bis heute Abend noch nicht da ist, ist es weg.

Edit @Kroymans
Wie ich sehe sind auch deine Bilder aus der Galerie alle vorhanden.

rollerlilly

Eroberer

Beiträge: 826

Registrierungsdatum: 3. Juni 2008

Wohnort: NRW

Hersteller: Jinan Qingqi

Modell: Rex RS 450

Baujahr: 2007

Motortyp: 4 Takter

Kilometerstand: 4853

Level: 43 [?]

Erfahrungspunkte: 3.129.427

Nächstes Level: 3.609.430

  • Nachricht senden
Rex-Fan Gruppe

5

Dienstag, 12. April 2011, 11:51

Hallo, Coolman :)
wir werden hier sehr verwöhnt, das Forum ist immer tipp-topp am Laufen :thumbsup: Da sage ich auch Danke ;mh1: für die intensive und hervorragende Hintergrundarbeit, die uns ermöglicht, immer aufs Forum zugreifen zu können.

Ich kann mir vorstellen, dass das Stress pur war, als Du das Daten- /Forumsdilemma sahst - bzw. die Daten nicht mehr sahst 8o -

Manchmal ist es mit der Technik zum ...

Viele Grüße
lilly :Rollerlise:
Es ist nie zu spät, das zu werden, was man hätte sein können. George Elliot

Coolman

Ehrenmitglied

Beiträge: 9 593

Registrierungsdatum: 28. März 2005

Motortyp: keine Angaben

Level: 59 [?]

Erfahrungspunkte: 47.504.810

Nächstes Level: 47.989.448

  • Themenstarter »Coolman« ist der Autor dieses Themas

  • Nachricht senden

6

Dienstag, 12. April 2011, 12:28

Soweit ich es bisher sehen konnte fehlt nichts. :)

Edit Es fehlt nur ein Beitrag von @4Takt Tuner aus dem Thema Bedienungsanleitung für Rex Roller da ich Gesten Nacht das Forum kurz (ca.10min) am Laufen hatte und heute doch noch erfolgreich Wiederhergestellt werden konnte.

Stulle

Eroberer

Beiträge: 664

Registrierungsdatum: 25. Juli 2009

Wohnort: Lübeck

Beruf: Berufskraftfahrer

Hersteller: Baotian

Modell: BT49QT-12CI Rebel ,Yamaha Jog rr

Baujahr: 2009

Motortyp: 4 Takter

Kilometerstand: 22640

Level: 41 [?]

Erfahrungspunkte: 2.239.103

Nächstes Level: 2.530.022

  • Nachricht senden
Rex-Fan Gruppe

7

Dienstag, 12. April 2011, 22:49

Moin moin
Und ich dachte schon mein Läpi hat sich wieder auf gehängt.....
Kam ja bald 2 Wochen nicht ins Forum wegen dieser Meldung hier:

Zugriff verweigert Ihnen wurde
der Zugriff auf diese Seite auf Grund einer

Blacklist-Definition vom SecuritySystem verweigert.

Der Fehler lag aber am Firefox......
:nanu: :gruebel;
Die neuste Version runter geladen und seit dem läuft es wieder...... :gruebel;
Mfg Stulle
Am Öl hat´s nicht gelegen


Ich muss nicht alles wissen. Ich muss nur wissen, wo es steht......

ap11

Moderator

Beiträge: 3 136

Level: 51 [?]

Erfahrungspunkte: 12.498.979

Nächstes Level: 13.849.320

  • Nachricht senden

8

Mittwoch, 13. April 2011, 07:00

Ein Security System mit Blacklist bei Firefox?? Kenn ich garnicht-vielleicht ein Addon ?

Alex.
.
.
.
"Whatever can go wrong, will go wrong" Murphys Law

Coolman

Ehrenmitglied

Beiträge: 9 593

Registrierungsdatum: 28. März 2005

Motortyp: keine Angaben

Level: 59 [?]

Erfahrungspunkte: 47.504.810

Nächstes Level: 47.989.448

  • Themenstarter »Coolman« ist der Autor dieses Themas

  • Nachricht senden

9

Mittwoch, 13. April 2011, 08:39

@Stulle
Du hattest als Hilfe angelstone hierzu angeschrieben und ich musste über angelstone die Antwort zurück schreiben. In solch einem Fall mich direkt anschreiben. angelstone hätte hierzu dir meine Email Adresse übergeben können. Denn wie ich ihm schon berichtete und auch dir vor 3 Tage in der PN schrieb, in der du nie zurück geantwortet hast, kann ich mit nur der Aussagen "Stulle" kommt nicht rein nichts anfangen.

Was soll ich mit dieser Aussage machen???? Ich kann nicht Hellsehern und hier beurteilen oder sagen wieso du nicht rein kommen konntest. Ich benötige in solch einem Fall genaue Infos um der Sache nachzugehen.

Diese Anzeige hast du nie an mich gerichtet!

Zitat

Zugriff verweigert Ihnen wurde
der Zugriff auf diese Seite auf Grund einer

Blacklist-Definition vom SecuritySystem verweigert.

Diese Anzeige hat nichts mit deinem FireFox tu tun, sondern ist Teil unseres Sicherheitssystem. In solch einem Fall mir immer die IP-Adresse mitteilen die man verwendet hat, dann kann ich Prüfen wieso man ausgesperrt wurde, ohne diese Info ist mir nicht bekannt welche IP-Adresse deine ist, denn jede gesperrte IP wird mir in den Logs gelistet. So kann ich dann nachgehen ob man berechtige vom System ausgesperrt wurde oder es sich hier um eine falsche Software Einstellung handelt.

In solch einem Fall kann man zunächst seinen Modem/Router Neustarten, denn so bekommt man vom eigenem Provider eine neue IP zugeteilt. Wenn es nun ein versehen der Software war, ist man nicht mehr gesperrt.

Natürlich werden IPs nach bestimmten Charakteren gesperrt und wenn man hierunter fällt hat die Software berechtigt gehandelt. Denn die Software ist ja nicht sinnlos installiert, sondern noch nach bestimmten Punkten das Forum schützen.

Im Übrigem hat dieses Anliegen nichts mit diesem Thema zu tun und hierzu hatte ich dich per PN Extra angeschrieben und wenn du nicht drauf antwortest kann ich auch nichts machen!

Gruß Coolman

Racing Planet Onlineshop